Il software Saal Design per Linux

Purtroppo il software Saal Design non è compatibile con Linux. Tuttavia, si ha la possibilità di effettuare il proprio ordine utilizzando il servizio online.

Al fine di utilizzare il software Saal Design è necessario disporre di Adobe Air. Purtroppo Adobe Air non supporta più Linux, motivo per il quale il software Saal Design non può essere in tal caso utilizzato. Siamo estremamente dispiaciuti di questo e stiamo facendo del nostro meglio per migliorare ulteriormente il nostro servizio online.

Questo sito fa uso di cookies. Proseguendo con la navigazione, si accetta l'uso dei cookies. Maggiori informazioni in merito sono disponibili qui.
OK